<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Buckingham Rescue squad transition brings updates - Farmville | Farmville</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.farmvilleherald.com" + window.location.pathname 
					}
					//-->
				</script>

        
								<link rel="stylesheet" type="text/css" media="screen" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1608284075" />
				<link rel="stylesheet" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/css/normalize.css?1608284075" />
				<link rel="stylesheet" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/css/base.css?1608284075" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni/style.css?1608284075" />

        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1608284075"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.farmvilleherald.com/wp-content/themes/2016-farmville-child/media/img/brand/favicon-farmvilleherald.png">

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.farmvilleherald.com/2021/01/buckingham-rescue-squad-transition-brings-updates/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Buckingham Rescue squad transition brings updates - Farmville" />
	<meta property="og:description" content="The official start of Buckingham County taking control of the county rescue squad began Dec. 15. Earlier in the year, the Buckingham Volunteer Rescue Squad transferred control of emergency medical services (EMS) over to Buckingham County Emergency Services Department after almost 50 years of operations. In a Tuesday, Jan. 13, interview, Emergency Services Director Cody [&hellip;]" />
	<meta property="og:url" content="https://www.farmvilleherald.com/2021/01/buckingham-rescue-squad-transition-brings-updates/" />
	<meta property="og:site_name" content="Farmville" />
	<meta property="article:published_time" content="2021-01-15T11:00:07+00:00" />
	<meta property="article:modified_time" content="2021-01-15T14:51:29+00:00" />
	<meta property="og:image" content="https://farmvilleherald.com/wp-content/uploads/sites/25/2021/01/IMG_0991_WEB.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="418" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Alexa Massey">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.farmvilleherald.com/#website","url":"https://m.farmvilleherald.com/","name":"Farmville","description":"Honor for the past, help for the present, hope for the future","potentialAction":[{"@type":"SearchAction","target":"https://m.farmvilleherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.farmvilleherald.com/2021/01/buckingham-rescue-squad-transition-brings-updates/#primaryimage","inLanguage":"en-US","url":"https://farmvilleherald.com/wp-content/uploads/sites/25/2021/01/IMG_0991_WEB.jpg","width":800,"height":418,"caption":"Buckingham Emergency Services Director Cody Davis provided some insight regarding upgrades and changes to the county rescue squad after control of the squad was transferred to the county. Pictured is one of the new ambulances the squad recently obtained. (Photo courtesy of Buckingham County Emergency Services Department)"},{"@type":"WebPage","@id":"https://www.farmvilleherald.com/2021/01/buckingham-rescue-squad-transition-brings-updates/#webpage","url":"https://www.farmvilleherald.com/2021/01/buckingham-rescue-squad-transition-brings-updates/","name":"Buckingham Rescue squad transition brings updates - Farmville","isPartOf":{"@id":"https://m.farmvilleherald.com/#website"},"primaryImageOfPage":{"@id":"https://www.farmvilleherald.com/2021/01/buckingham-rescue-squad-transition-brings-updates/#primaryimage"},"datePublished":"2021-01-15T11:00:07+00:00","dateModified":"2021-01-15T14:51:29+00:00","author":{"@id":"https://m.farmvilleherald.com/#/schema/person/2b17332ec4b1b4a4540f8a037df4dad5"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.farmvilleherald.com/2021/01/buckingham-rescue-squad-transition-brings-updates/"]}]},{"@type":"Person","@id":"https://m.farmvilleherald.com/#/schema/person/2b17332ec4b1b4a4540f8a037df4dad5","name":"Alexa Massey","image":{"@type":"ImageObject","@id":"https://m.farmvilleherald.com/#personlogo","inLanguage":"en-US","url":"https://farmvilleherald.com/wp-content/uploads/sites/25/2020/03/3A7A3484_WEB.jpg?w=67","caption":"Alexa Massey"},"sameAs":["Alexa"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.farmvilleherald.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Farmville &raquo; Buckingham Rescue squad transition brings updates Comments Feed" href="https://farmvilleherald.com/2021/01/buckingham-rescue-squad-transition-brings-updates/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/farmvilleherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://farmvilleherald.com/_static/??-eJxljNsKgCAQBX8oW6OSXqJvyQu0ZRquUf59EhRBb4c5w8CxMXTK7toQKCLQI02ovKNyRVdmUsBXmQli/hfpz3f8rTuEFEFarxZmUYYxJKCYrHm6w9pXgjec163oLm5vMPY=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.farmvilleherald.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.farmvilleherald.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://farmvilleherald.com/wp-includes/css/admin-bar.min.css?m=1604003567g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.farmvilleherald.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.farmvilleherald.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='rfw-style-css'  href='https://www.farmvilleherald.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2021010637' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.farmvilleherald.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.farmvilleherald.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.farmvilleherald.com/wp-content/themes/2016-bni/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.farmvilleherald.com/wp-content/themes/2016-farmville-child/style.css?ver=1608284075' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.farmvilleherald.com/wp-content/mu-plugins/jetpack-9.3/css/jetpack.css?ver=9.3' media='all' />
<script type='text/javascript' src='https://farmvilleherald.com/wp-includes/js/jquery/jquery.js?m=1604003568g'></script>
<link rel="https://api.w.org/" href="https://farmvilleherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://farmvilleherald.com/wp-json/wp/v2/posts/105583" /><link rel='shortlink' href='https://farmvilleherald.com/?p=105583' />
<link rel="alternate" type="application/json+oembed" href="https://farmvilleherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffarmvilleherald.com%2F2021%2F01%2Fbuckingham-rescue-squad-transition-brings-updates%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://farmvilleherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffarmvilleherald.com%2F2021%2F01%2Fbuckingham-rescue-squad-transition-brings-updates%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63294837-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
								<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.farmvilleherald.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.farmvilleherald.com/bwtw/', 'FH', 'FH', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

          console.log("bwtp?");
          console.log(_bwtp);

					_bwtp.init();
          console.log("bwtp init?");
          console.log(_bwtp.init());
          loggedin = _bwtp.userStatus();
          console.log("logged in?");
          console.log(loggedin);
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").prepend('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border-bottom: 1px solid #aaa; text-align: center; color: #222;">' +
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").prepend('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>

			
				<script type="text/javascript" src="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/vetKBkDiXYLfS5OWEBbD8c1s79zVcMHGJiR9TxAaO4fG7vWS1GxhyX0MGlw8GZ3kvrr_w6u24ir-i0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/FNL-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/FNL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/FNL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/FNL-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/FNL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/FNL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/FNL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "buckingham", "local", "news", "news-main",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2021/01/buckingham-rescue-squad-transit");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/FNL-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/FNL-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/FNL-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/FNL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/FNL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/FNL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/FNL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/FNL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/FNL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/FNL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/FNL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/FNL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/FNL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/FNL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/FNL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/FNL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/FNL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/FNL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/FNL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/FNL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/FNL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/FNL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/FNL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/FNL-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://farmvilleherald.com/2021/01/buckingham-rescue-squad-transition-brings-updates/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_d6y5a2ba7pkuclhbekm2xdgixa'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li><a href="https://subscriptions.farmvilleherald.com/CircStore/Account/Login?vendor=DirXion&prodId=FH" rel="bookmark">E-Edition</a></li>
	<li class="subscribe print"><a href="https://farmvilleherald.com/subscriptions/">Subscribe</a></li>
	<li class="submit">
		<a href="https://farmvilleherald.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://farmvilleherald.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://farmvilleherald.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://farmvilleherald.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://farmvilleherald.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://farmvilleherald.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://farmvilleherald.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li id="paywall_login"></li>
	<li class="farmville-mag"><a href="http://www.farmvillethemag.com/">Farmville the Magazine</a></li>
	<li class="charlotte-gazette"><a href="http://www.thecharlottegazette.com/">The Charlotte Gazette</a></li>
	<li class="kenbridge-dispatch"><a href="http://www.kenbridgevictoriadispatch.com/">The Kenbridge-Victoria Dispatch</a></li>
</ul>							<p class="date">
								January 15, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">52&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://farmvilleherald.com">
									<img src="https://www.farmvilleherald.com/wp-content/themes/2016-farmville-child/media/img/brand/logo-farmvilleherald.png" alt="Farmville" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://farmvilleherald.com">
									<img class="logo" class="logo" src="https://www.farmvilleherald.com/wp-content/themes/2016-farmville-child/media/img/brand/logo-farmvilleherald.png" alt="Farmville" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://farmvilleherald.com">Home</a></li>
	<li class="news "><a href="https://farmvilleherald.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
                <li><a href="https://farmvilleherald.com/category/news/local/buckingham/" title="Buckingham">Buckingham</a></li>
                <li><a href="https://farmvilleherald.com/category/news/local/cumberland/" title="Cumberland">Cumberland</a></li>
                <li><a href="https://farmvilleherald.com/category/news/local/prince-edward/" title="Prince Edward">Prince Edward</a></li>
								<li><a href="https://farmvilleherald.com/category/news/vp-debate/">VP Debate</a></li>
								<li><a href="https://farmvilleherald.com/category/news/local/hampden-sydney/">Hampden-Sydney</a></li>
								<li><a href="https://farmvilleherald.com/category/news/local/law-enforcement-reports/">Law Enforcement Reports</a></li>
								            </ul>
            <ul class="right">
                <li><a href="https://farmvilleherald.com/category/news/local/town-of-farmville/" title="Town of Farmville">Town of Farmville</a></li>
								<li><a href="https://farmvilleherald.com/category/news/local/longwood/">Longwood</a></li>
                <li><a href="https://farmvilleherald.com/category/news/local/pipeline/" title="Pipeline">Pipeline</a></li>
                <li><a href="https://farmvilleherald.com/category/news/you-asked/" title="You Asked">You Asked</a></li>
                <li><a href="https://farmvilleherald.com/category/news/in-depth-look/" title="You Asked">In Depth Look</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://farmvilleherald.com/2021/01/suv-drives-through-outdoor-seating-area-near-chick-fil-a/" rel="bookmark">
								<img width="800" height="450" src="https://farmvilleherald.com/wp-content/uploads/sites/25/2021/01/DSC_1223_WEB.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://farmvilleherald.com/wp-content/uploads/sites/25/2021/01/DSC_1223_WEB.jpg 800w, https://farmvilleherald.com/wp-content/uploads/sites/25/2021/01/DSC_1223_WEB.jpg?resize=300,169 300w, https://farmvilleherald.com/wp-content/uploads/sites/25/2021/01/DSC_1223_WEB.jpg?resize=768,432 768w, https://farmvilleherald.com/wp-content/uploads/sites/25/2021/01/DSC_1223_WEB.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://farmvilleherald.com/2021/01/suv-drives-through-outdoor-seating-area-near-chick-fil-a/" rel="bookmark" title="SUV drives through outdoor seating area near Chick Fil-A">SUV drives through outdoor seating area near Chick Fil-A</a></h3>										
							<h4 class="date">Friday, January 15, 2021 8:47 am</h4>
							<p>A black Toyota Highlander drove through the seating area next to the Chik Fil-A restaurant at the Longwood Landings Apartment complex on Farmville Thursday evening.&nbsp;... 
								<span class="meta">
									<a href="https://farmvilleherald.com/2021/01/suv-drives-through-outdoor-seating-area-near-chick-fil-a/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://farmvilleherald.com/2021/01/suv-drives-through-outdoor-seating-area-near-chick-fil-a/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://farmvilleherald.com/2021/01/road-construction-scheduled/" rel="bookmark" title="Road construction scheduled">Road construction scheduled</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://farmvilleherald.com/2021/01/no-garbage-pickup-monday/" rel="bookmark" title="No garbage pickup Monday">No garbage pickup Monday</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://farmvilleherald.com/2021/01/commercial-drilling-now-a-by-right-use/" rel="bookmark" title="Commercial drilling now a by-right use">Commercial drilling now a by-right use</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://farmvilleherald.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
                <li><a href="https://farmvilleherald.com/category/sports/high-school/">High School</a></li>
                <li><a href="https://farmvilleherald.com/category/sports/college/">College</a></li>
                <li><a href="https://farmvilleherald.com/category/sports/recreation/">Recreation</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://farmvilleherald.com/category/sports/mvp-zone/">MVP zone</a></li>
                <li><a href="https://farmvilleherald.com/category/sports/sports-columns/">Columns</a></li>
                <li><a href="https://farmvilleherald.com/category/sports/high-five/">High Five!</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://farmvilleherald.com/2021/01/prince-edward-indoor-track-state-champs-receive-rings/" rel="bookmark">
								<img width="800" height="450" src="https://farmvilleherald.com/wp-content/uploads/sites/25/2021/01/Girls-State-Champ-Rings_WEB.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://farmvilleherald.com/wp-content/uploads/sites/25/2021/01/Girls-State-Champ-Rings_WEB.jpg 800w, https://farmvilleherald.com/wp-content/uploads/sites/25/2021/01/Girls-State-Champ-Rings_WEB.jpg?resize=300,169 300w, https://farmvilleherald.com/wp-content/uploads/sites/25/2021/01/Girls-State-Champ-Rings_WEB.jpg?resize=768,432 768w, https://farmvilleherald.com/wp-content/uploads/sites/25/2021/01/Girls-State-Champ-Rings_WEB.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://farmvilleherald.com/2021/01/prince-edward-indoor-track-state-champs-receive-rings/" rel="bookmark" title="Prince Edward indoor track state champs receive rings">Prince Edward indoor track state champs receive rings</a></h3>										
							<h4 class="date">Friday, January 15, 2021 6:00 am</h4>
							<p>A major achievement in Prince Edward County High School (PECHS) sports history was recognized Tuesday afternoon, Jan. 12, at the Prince Edward County Career &amp;&nbsp;... 
								<span class="meta">
									<a href="https://farmvilleherald.com/2021/01/prince-edward-indoor-track-state-champs-receive-rings/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://farmvilleherald.com/2021/01/prince-edward-indoor-track-state-champs-receive-rings/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://farmvilleherald.com/2021/01/lady-dukes-start-season-2-0/" rel="bookmark" title="Lady Dukes start season 2-0">Lady Dukes start season 2-0</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://farmvilleherald.com/2021/01/wade-lancers-come-alive-in-second-half/" rel="bookmark" title="Wade, Lancers come alive in second half">Wade, Lancers come alive in second half</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://farmvilleherald.com/2021/01/no-football-for-knights-in-20-21/" rel="bookmark" title="No football for Knights in ’20-’21">No football for Knights in ’20-’21</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://farmvilleherald.com/category/opinion/">Opinion</a>
				<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://farmvilleherald.com/category/opinion/editorials/">Editorial</a></li>
                <li><a href="https://farmvilleherald.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://farmvilleherald.com/category/opinion/columns/">Columns</a></li>
                <li><a href="https://farmvilleherald.com/category/opinion/way-to-go/">Way to Go</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://farmvilleherald.com/2021/01/letter-contact-supervisors-about-gold-mining-issue/" rel="bookmark" title="Letter — Contact supervisors about gold mining issue">Letter — Contact supervisors about gold mining issue</a></h3>										
							<h4 class="date">Thursday, January 7, 2021 1:47 pm</h4>
							<p>To the Editor: Thanks to Alexa Massey for her Christmas Day article on the “Commercial prospecting” issue to be addressed at the Monday, Jan. 11,&nbsp;... 
								<span class="meta">
									<a href="https://farmvilleherald.com/2021/01/letter-contact-supervisors-about-gold-mining-issue/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://farmvilleherald.com/2021/01/letter-contact-supervisors-about-gold-mining-issue/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Columns</h3>
						<ul>
							<li><a href="https://farmvilleherald.com/category/opinion/columns/guest-columns/">Guest Columns</a></li>
							<li><a href="https://farmvilleherald.com/category/opinion/columns/betty-ramsey/">Betty Ramsey</a></li>
							<li><a href="https://farmvilleherald.com/category/opinion/columns/roger-watson/">Roger Watson</a></li>
							<li><a href="https://farmvilleherald.com/category/opinion/columns/titus-mohler/">Titus Mohler</a></li>
							<li><a href="https://farmvilleherald.com/category/opinion/columns/alexa-massey/">Alexa Massey</a></li>
							<li><a href="https://farmvilleherald.com/category/opinion/columns/crystal-vandegrift/">Crystal Vandegrift</a></li>
						</ul>
											</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="lifestyles"><a href="https://farmvilleherald.com/category/lifestyles/">Lifestyles</a>
				<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>
            <ul class="left">
                <li><a href="https://farmvilleherald.com/category/lifestyles/engagements/">Engagements</a></li>
                <li><a href="https://farmvilleherald.com/category/lifestyles/weddings/">Weddings</a></li>
                <li><a href="https://farmvilleherald.com/category/lifestyles/celebrations/">Celebrations</a></li>
                <li><a href="https://farmvilleherald.com/category/lifestyles/community-calendar/">Community Calendar</a></li>
            </ul>
            <ul class="right">
								<li><a href="https://farmvilleherald.com/category/lifestyles/lifestyles-columns/">Columns</a></li>
                <li><a href="https://farmvilleherald.com/category/lifestyles/food-fitness/">Food &amp; Fitness</a></li>
                <li><a href="https://farmvilleherald.com/category/lifestyles/living-leisure/">Living &amp; Leisure</a></li>
                <li><a href="https://farmvilleherald.com/category/lifestyles/church-community/">Church &amp; Community</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://farmvilleherald.com/2021/01/dogs-bears-celebrities-fill-in-for-fans/" rel="bookmark">
								<img width="800" height="450" src="https://farmvilleherald.com/wp-content/uploads/sites/25/2021/01/MBBvsNCAT_MK88_WEB.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://farmvilleherald.com/wp-content/uploads/sites/25/2021/01/MBBvsNCAT_MK88_WEB.jpg 800w, https://farmvilleherald.com/wp-content/uploads/sites/25/2021/01/MBBvsNCAT_MK88_WEB.jpg?resize=300,169 300w, https://farmvilleherald.com/wp-content/uploads/sites/25/2021/01/MBBvsNCAT_MK88_WEB.jpg?resize=768,432 768w, https://farmvilleherald.com/wp-content/uploads/sites/25/2021/01/MBBvsNCAT_MK88_WEB.jpg?resize=622,350 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://farmvilleherald.com/2021/01/dogs-bears-celebrities-fill-in-for-fans/" rel="bookmark" title="Dogs, bears, celebrities fill in for fans">Dogs, bears, celebrities fill in for fans</a></h3>										
							<h4 class="date">Thursday, January 14, 2021 12:05 pm</h4>
							<p>The Longwood University basketball fans hanging out on game days at Willett Hall are a bit different this year. Like loyal Lancer faithful they arrive&nbsp;... 
								<span class="meta">
									<a href="https://farmvilleherald.com/2021/01/dogs-bears-celebrities-fill-in-for-fans/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://farmvilleherald.com/2021/01/dogs-bears-celebrities-fill-in-for-fans/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Columns</h3>
						<ul>
							<li><a href="https://farmvilleherald.com/category/lifestyles/lifestyles-columns/buckingham-bulletin/">Buckingham Bulletin</a></li>
							<li><a href="https://farmvilleherald.com/category/lifestyles/lifestyles-columns/trents-mill-news/">Trent's Mill News</a></li>
							<li><a href="https://farmvilleherald.com/category/lifestyles/lifestyles-columns/sowing-seeds/">Sowing Seeds</a></li>
							<li><a href="https://farmvilleherald.com/category/lifestyles/lifestyles-columns/the-word/">The Word</a></li>
							<li><a href="https://farmvilleherald.com/category/lifestyles/lifestyles-columns/happy-to-be-here/">Happy to be Here</a></li>
							<li><a href="https://farmvilleherald.com/category/lifestyles/lifestyles-columns/through-the-garden-gate/">Through the Garden Gate</a></li>
							<li><a href="https://farmvilleherald.com/category/lifestyles/lifestyles-columns/mother-natures-garden/">Mother Nature's Garden</a></li>
							<li><a href="https://farmvilleherald.com/category/lifestyles/lifestyles-columns/devotional/">Devotional</a></li>
							<li><a href="https://farmvilleherald.com/category/lifestyles/lifestyles-columns/watch-your-language/">Watch Your Language</a></li>
						</ul>
											</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>
	<li class="education "><a href="https://farmvilleherald.com/category/education/">Education</a>
				<!-- EDUCATION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local Education</h3>
            <ul class="left">
                <li><a href="https://farmvilleherald.com/category/education/public-schools/">Public Schools</a></li>
                <li><a href="https://farmvilleherald.com/category/education/private-schools/">Private Schools</a></li>
                <li><a href="https://farmvilleherald.com/school-lunch-menus/">School Lunch Menus</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://farmvilleherald.com/category/education/longwood-university/">Longwood University</a></li>
                <li><a href="https://farmvilleherald.com/category/education/hampden-sydney-college/">Hampden-Sydney College</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Education</h3>
												<div class="story">
														<h3><a href="https://farmvilleherald.com/2021/01/buckingham-school-board-approves-plan-for-in-class-instruction/" rel="bookmark" title="Buckingham School Board approves plan for in-class instruction">Buckingham School Board approves plan for in-class instruction</a></h3>										
							<h4 class="date">Thursday, January 14, 2021 8:28 pm</h4>
							<p>The Buckingham County School Board voted 6-1 Wednesday, Jan. 13, to approve a plan to get students back into classrooms. But that plan is contingent&nbsp;... 
								<span class="meta">
									<a href="https://farmvilleherald.com/2021/01/buckingham-school-board-approves-plan-for-in-class-instruction/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://farmvilleherald.com/2021/01/buckingham-school-board-approves-plan-for-in-class-instruction/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Education</h3>
												<div class="story">
							<h3><a href="https://farmvilleherald.com/2021/01/suv-drives-through-outdoor-seating-area-near-chick-fil-a/" rel="bookmark" title="SUV drives through outdoor seating area near Chick Fil-A">SUV drives through outdoor seating area near Chick Fil-A</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://farmvilleherald.com/2021/01/buckingham-county-high-school-honor-roll-11/" rel="bookmark" title="Buckingham County High School honor roll">Buckingham County High School honor roll</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://farmvilleherald.com/2021/01/crothers-named-to-deans-list/" rel="bookmark" title="Crothers named to Dean’s List">Crothers named to Dean’s List</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/education/">More Education</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- EDUCATION DROP END -->
	</li>
	<li class="classifieds"><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville">Classifieds</a></li>
	<li class="business"><a href="https://farmvilleherald.com/category/business/">Business</a></li>
	<li class="obits"><a href="https://farmvilleherald.com/category/obituaries/">Obits</a></li>
  


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://farmvilleherald.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Farmville..." onfocus="if(this.value=='Search Farmville...'){this.value='';}" onblur="if(this.value==''){this.value='Search Farmville...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="325" src="https://farmvilleherald.com/wp-content/uploads/sites/25/2021/01/IMG_0991_WEB.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://farmvilleherald.com/wp-content/uploads/sites/25/2021/01/IMG_0991_WEB.jpg 800w, https://farmvilleherald.com/wp-content/uploads/sites/25/2021/01/IMG_0991_WEB.jpg?resize=300,157 300w, https://farmvilleherald.com/wp-content/uploads/sites/25/2021/01/IMG_0991_WEB.jpg?resize=768,401 768w, https://farmvilleherald.com/wp-content/uploads/sites/25/2021/01/IMG_0991_WEB.jpg?resize=622,325 622w, https://farmvilleherald.com/wp-content/uploads/sites/25/2021/01/IMG_0991_WEB.jpg?resize=398,208 398w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Buckingham Emergency Services Director Cody Davis provided some insight regarding upgrades and changes to the county rescue squad after control of the squad was transferred to the county. Pictured is one of the new ambulances the squad recently obtained. (Photo courtesy of Buckingham County Emergency Services Department)</dd></dl>

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																						
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://farmvilleherald.com/2021/01/suv-drives-through-outdoor-seating-area-near-chick-fil-a/">SUV drives through outdoor seating area near Chick Fil-A</a>
									</li>
											<li>
					<a href="https://farmvilleherald.com/2021/01/church-and-community-events-181/">Church and community events</a>
									</li>
											<li>
					<a href="https://farmvilleherald.com/2021/01/column-mandatory-minimum-sentencing-could-be-repealed/">COLUMN — Mandatory minimum sentencing could be repealed</a>
									</li>
											<li>
					<a href="https://farmvilleherald.com/2021/01/buckingham-county-high-school-honor-roll-11/">Buckingham County High School honor roll</a>
									</li>
											<li>
					<a href="https://farmvilleherald.com/2021/01/road-construction-scheduled/">Road construction scheduled</a>
									</li>
					</ul>

		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Buckingham Rescue squad transition brings updates</h2>

										<div class="byline">
											
											<a href="https://farmvilleherald.com/author/Alexa.Massey/" rel="bookmark">
                        <img width="83" height="120" src="https://farmvilleherald.com/wp-content/uploads/sites/25/2020/03/3A7A3484_WEB.jpg?w=83" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://farmvilleherald.com/wp-content/uploads/sites/25/2020/03/3A7A3484_WEB.jpg 399w, https://farmvilleherald.com/wp-content/uploads/sites/25/2020/03/3A7A3484_WEB.jpg?resize=208,300 208w, https://farmvilleherald.com/wp-content/uploads/sites/25/2020/03/3A7A3484_WEB.jpg?resize=242,350 242w" sizes="(max-width: 83px) 100vw, 83px" />											</a>

											<p class="author">
                        <strong>By <a href="https://farmvilleherald.com/author/alexa-massey/" rel="bookmark">Alexa Massey</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:Alexa.Massey@FarmvilleHerald.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 6:00 am Friday, January 15, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Buckingham Rescue squad transition brings updates. The official start of Buckingham County taking control of the county rescue squad began Dec. 15.\r\nEarlier in the year, the Buckingham Volunteer Rescue Squad transferred control of emergency medical services (EMS) over to Buckingham County Emergency Services Department after almost 50 years of operations. \r\nIn a Tuesday, Jan. 13, interview, Emergency Services Director Cody Davis provided details surrounding the transition and the changes county residents may notice. \r\nDavis explained the rescue squad opted to continue contracting with Delta Response Team (DRT), with a new, 18-month contract having begun Dec. 15 of last year. \r\nApproximately two-thirds of the squad\u2019s staffing is DRT employees, Davis said, while the other third is direct county-paid employees. \r\nDavis noted one of the biggest changes citizens will likely notice after this change in administration is the reopening\u00a0and renovation of the Glenmore response station. \r\nAccording to Davis, the county originally had two response stations in place, the main of which was and continues to be located in Dillwyn. The Glenmore station served as a satellite location of sorts, but the site was closed approximately five to six years ago due to the cost of operating and maintaining the building. \r\nWhen the COVID-19 pandemic began in 2020, some volunteers at the squad stopped working due to safety concerns, and the county was anticipating an increase in calls due to the global health crisis. \r\nThe county was able to bring on an additional ambulance and crew via an emergency DRT contract, but there was nowhere to put them. So, with a bit of TLC, the station was cleaned up, brought online and reopened. \r\n\u201cNow we\u2019ve got two locations in the county offering their EMS aid, so response times are shorter,\u201d Davis said. \r\nHe added more updates are still to come. As the Glenmore station is rather small, ground will be broken likely sometime before February for a large renovation project that will nearly double the size of the response station and make it fit for 24-hour inhabitance. \r\nAnother positive change is an increase of resources on the road.\r\nDavis highlighted the squad has historically had only one 24-hour paid truck and one 12-hour paid truck. When the county took over the squad, it put into place two 24-hour medic trucks staffed by DRT and one 12-hour truck which operates from 6 a.m. to 6 p.m. Monday through Friday and is staffed by county employees. \r\nWhile the squad currently does not have any volunteers on staff, Davis said some applications for volunteer workers have come in. He hopes to welcome volunteerism at the squad again in the future. \r\nJust this week the county accepted an EMS grant in the amount of $88,916 with a local match of $88,916 for the purpose of purchasing six new heart monitors\/defibrillators to be placed inside emergency vehicles, giving a needed upgrade to some additional squad tech. \r\nDavis said the squad currently has seven ambulances, two of which are kept on ready reserve status. The squad also has two quick response vehicles.\r\nThe ambulances, Davis added, have a fresh new look with new graphics and an updated paint scheme. \r\nDavis said county citizens have in the past appreciated the opportunity to donate to the volunteer group. He said donating to the EMS system is still an option, although funds will now go to the Buckingham County Department of Emergency Services. \r\nIn closing, Davis commended the work of the volunteer squad in its help with the transition, adding that he was thankful citizens saw no interruption in service during the change in control.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=f1602eadcfdde4940fc99c7d1fa01837&postHash=8a80e1099ceb6b83671c1ca67366ec4c&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><span class="s1">The official start of Buckingham County taking control of the county rescue squad began Dec. 15.</span></p>
<p><span class="s1">Earlier in the year, the Buckingham Volunteer Rescue Squad transferred control of emergency medical services (EMS) over to Buckingham County Emergency Services Department after almost 50 years of operations. </span></p>
<p><span class="s1">In a Tuesday, Jan. 13, interview, Emergency Services Director Cody Davis provided details surrounding the transition and the changes county residents may notice. </span></p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p><span class="s1">Davis explained the rescue squad opted to continue contracting with Delta Response Team (DRT), with a new, 18-month contract having begun Dec. 15 of last year. </span></p>
<p><span class="s1">Approximately two-thirds of the squad’s staffing is DRT employees, Davis said, while the other third is direct county-paid employees. </span></p>
<p><span class="s1">Davis noted one of the biggest changes citizens will likely notice after this change in administration is the reopening </span><span class="s1">and renovation of the Glenmore response station. </span></p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span class="s1">According to Davis, the county originally had two response stations in place, the main of which was and continues to be located in Dillwyn. The Glenmore station served as a satellite location of sorts, but the site was closed approximately five to six years ago due to the cost of operating and maintaining the building. </span></p>
<p><span class="s1">When the COVID-19 pandemic began in 2020, some volunteers at the squad stopped working due to safety concerns, and the county was anticipating an increase in calls due to the global health crisis. </span></p>
<p><span class="s1">The county was able to bring on an additional ambulance and crew via an emergency DRT contract, but there was nowhere to put them. So, with a bit of TLC, the station was cleaned up, brought online and reopened. </span></p>
<p><span class="s1">“Now we’ve got two locations in the county offering their EMS aid, so response times are shorter,” Davis said. </span></p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p><span class="s1">He added more updates are still to come. As the Glenmore station is rather small, ground will be broken likely sometime before February for a large renovation project that will nearly double the size of the response station and make it fit for 24-hour inhabitance. </span></p>
<p><span class="s1">Another positive change is an increase of resources on the road.</span></p>
<p><span class="s1">Davis highlighted the squad has historically had only one 24-hour paid truck and one 12-hour paid truck. When the county took over the squad, it put into place two 24-hour medic trucks staffed by DRT and one 12-hour truck which operates from 6 a.m. to 6 p.m. Monday through Friday and is staffed by county employees. </span></p>
<p><span class="s1">While the squad currently does not have any volunteers on staff, Davis said some applications for volunteer workers have come in. He hopes to welcome volunteerism at the squad again in the future. </span></p>
<p><span class="s1">Just this week the county accepted an EMS grant in the amount of $88,916 with a local match of $88,916 for the purpose of purchasing six new heart monitors/defibrillators to be placed inside emergency vehicles, giving a needed upgrade to some additional squad tech. </span></p>
<p><span class="s1">Davis said the squad currently has seven ambulances, two of which are kept on ready reserve status. The squad also has two quick response vehicles.</span></p>
<p><span class="s1">The ambulances, Davis added, have a fresh new look with new graphics and an updated paint scheme. </span></p>
<p><span class="s1">Davis said county citizens have in the past appreciated the opportunity to donate to the volunteer group. He said donating to the EMS system is still an option, although funds will now go to the Buckingham County Department of Emergency Services. </span></p>
<p><span class="s1">In closing, Davis commended the work of the volunteer squad in its help with the transition, adding that he was thankful citizens saw no interruption in service during the change in control.</span></p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://farmvilleherald.com/2021/01/preserving-historys-first-rough-draft/">
              <img src="https://farmvilleherald.com/wp-content/uploads/sites/25/2021/01/FarmvilleHearald_CV2020_WEB.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://farmvilleherald.com/2021/01/preserving-historys-first-rough-draft/">Preserving history’s first rough draft</a></h4>
          <p>The history of the Farmville area is rife with important events that should not be forgotten. The Farmville Herald has... <a href="https://farmvilleherald.com/2021/01/preserving-historys-first-rough-draft/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134112"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://farmvilleherald.com/2021/01/buckingham-rescue-squad-transition-brings-updates/';
      this.page.identifier = '105583 https://farmvilleherald.com/?p=105583';
      this.page.title = 'Buckingham Rescue squad transition brings updates - Farmville';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//farmvilleherald.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://farmvilleherald.com/2021/01/suv-drives-through-outdoor-seating-area-near-chick-fil-a/" title="Permalink to SUV drives through outdoor seating area near Chick Fil-A" rel="bookmark">SUV drives through outdoor seating area near Chick Fil-A</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://farmvilleherald.com/2021/01/road-construction-scheduled/" title="Permalink to Road construction scheduled" rel="bookmark">Road construction scheduled</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://farmvilleherald.com/2021/01/no-garbage-pickup-monday/" title="Permalink to No garbage pickup Monday" rel="bookmark">No garbage pickup Monday</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://farmvilleherald.com/2021/01/commercial-drilling-now-a-by-right-use/" title="Permalink to Commercial drilling now a by-right use" rel="bookmark">Commercial drilling now a by-right use</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://farmvilleherald.com/2021/01/buckingham-rescue-squad-transition-brings-updates/" title="Permalink to Buckingham Rescue squad transition brings updates" rel="bookmark">Buckingham Rescue squad transition brings updates</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://calendar.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=calendars%40farmvilleherald.com&amp;color=%23875509&amp;ctz=America%2FNew_York" style="border-width:0" width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
</div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=b311ee7a-017c-4974-9a88-a424054eee8e&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>

<h5><a href="https://issuu.com/farmvilleherald/stacks/b311ee7a017c49749a88a424054eee8e">More Special Sections</a></h5></div></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	
	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://farmvilleherald.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://farmvilleherald.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://farmvilleherald.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://farmvilleherald.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://farmvilleherald.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="https://marketplace.farmvilleherald.com/AdHunter/farmville/Home/Search?majorClass=2600" title="" rel="bookmark"><span>Public Notices</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://farmvilleherald.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://farmvilleherald.com/services/about-us/" title="" rel="bookmark">Contact Us</a></li>
								<li><a href="https://farmvilleherald.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://farmvilleherald.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of Use</a></li>
								<li><a href="https://farmvilleherald.com/subscriptions/">Subscribe</a></li>
																															</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Farmville</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js?1608284075"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/plugins.js?1608284075"></script>
        <script src="https://www.farmvilleherald.com/wp-content/themes/2016-bni/media/js/main.js?1608284075"></script>

        
<script>
  // disable text selection
  document.onselectstart=new Function ('return false');
</script>

				
<script type="text/javascript">tb_pathToImage = "https://www.farmvilleherald.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.farmvilleherald.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/farmvilleherald.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://farmvilleherald.com/wp-includes/js/thickbox/thickbox.js?m=1604003568g'></script>
<script src='https://www.farmvilleherald.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://farmvilleherald.com/wp-includes/js/hoverintent-js.min.js?m=1604003568g'></script>
<script src='https://farmvilleherald.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/farmvilleherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.farmvilleherald.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script id='rfw-script-js-extra'>
var rfw = {"speed":""};
</script>
<script src='https://www.farmvilleherald.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2021010637' id='rfw-script-js'></script>
<script src='https://www.farmvilleherald.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2021010637' id='rfw-script-fitvid-js'></script>
<script type='text/javascript' src='https://farmvilleherald.com/wp-includes/js/wp-embed.min.js?m=1604003568g'></script>
<script src='https://stats.wp.com/e-202102.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3',blog:'174117264',post:'105583',tz:'-5',srv:'farmvilleherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '174117264', '105583' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//farmvilleherald.disqus.com/count.js" async></script>
            </body>
</html>